<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<!-- google_ad_section_start(weight=ignore) -->
<title>First report of COVID-19 related death  Sunday, CMH staff is hit by coronavirus - Santa Paula Times</title>
<meta http-equiv="Content-Type" content="text/html; charset=Windows-1252" />

<meta name="keywords" content="report, covid, related, death, sunday, cmh, coronavirus, peggy, kelly, staff, related death, death sunday, peggy kelly, cmh staff, sunday cmh, 19 related death, related death sunday, death sunday cmh, sunday cmh staff, COVID, CMH"/>
<meta name="description" property="og:description" content="By Peggy Kelly  Santa Paula Times  With the report of the first COVID-19 coronavirus death Sunday in Ventura County, a major hospital has reported the..."/>
<meta property="og:url" content="http://www.santapaulatimes.com/news/fullstory.php/aid/31736/First_report_of_COVID-19_related_death__Sunday,_CMH_staff_is_hit_by_coronavirus.html"/>
<meta name="twitter:title" property="og:title" content="First report of COVID-19 related death  Sunday, CMH staff is hit by coronavirus - Santa Paula Times"/>
<link rel="canonical" href="http://www.santapaulatimes.com/news/fullstory.php/aid/31736/First_report_of_COVID-19_related_death__Sunday,_CMH_staff_is_hit_by_coronavirus.html"/>
<meta property="og:image" content="http://www.santapaulatimes.com//admin/pfps_logo.jpg?ver=193"/>
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="apple-touch-icon" href="/images/iphone-icon.png"/>
<link rel="stylesheet" href="/style.php/layout.css"/>
<link rel="stylesheet" href="/style.php/elements.css"/>
<link href="/style.php/slideshow.css" rel="stylesheet" type="text/css" />
<link rel="stylesheet" type="text/css" href="/style.php/superfish.css" media="screen">
<script type="text/javascript" src="/js/jquery.js"></script>
<script type="text/javascript" src="/js/hoverIntent.js"></script>
<script type="text/javascript" src="/js/superfish.js"></script>
<script type="text/javascript" src="/js/bakery.js"></script>
<script src="/js/jquery.cycle.all.min.js" type="text/javascript"></script>
<link rel="stylesheet" href="/js/galleria/themes/azur/galleria.azur.css">
<script src="/js/galleria/galleria-1.2.9.min.js"></script>
<script type="text/javascript" src="/js/galleria/themes/azur/galleria.azur.min.js"></script>
<script language="javascript1.2" src="/news/navbar.js"></script>
<!--<script src="/bookmarks.js" type="text/javascript"></script>-->

<!--[if lte IE 7]>
<link rel="stylesheet" type="text/css" href="/style.php/ie7.css" media="screen">
<![endif]-->


<!-- GOOGLE ANALYTICS HTML START -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-12373077-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<!-- GOOGLE ANALYTICS HTML END -->
</head>
<body>

<div id="outerContainer">
  <div id="innerContainer">
    <div id="header">
      <div class="siteLogo"><a title="Home" href="/"></a></div>
<div id="mastheadFullBanner">
<div class="rotatingImage3"> <!-- news ticker -->
<script type="text/javascript">
$('#slideshow3 > div:first-child').show();
jQuery(document).ready(function() {
    $('#slideshow3').cycle({ 
        fx:     'fade', 
        timeout: 6000, 
        startingSlide: 0,
        cleartype: true,
        cleartypeNoBg: false
    });
});
</script>

<div id="slideshow3">
<div style="display:none;">
  <a href="http://www.kaywilsonbolton.net" class="car2imgBox"><img src="/images/image_news_ticker//image_newsticker.221.jpg?b823b7fb" border="0" alt="" 0="" width="468" height="60" /></a>
</div>
<div style="display:none;">
  <a href="http://http://www.kaywilsonbolton.net" class="car2imgBox"><img src="/images/image_news_ticker//image_newsticker.274.jpg?b823b7fb" border="0" alt="" 0="" width="468" height="60" /></a>
</div>

</div>
 </div>
</div>
    </div>
    <div id="mainContent">
      <div id="toolbar">
	<script language="javascript"> initNavbar(); document.write(renderTopNavbar()); </script>
	<noscript><ul style="display: block;" id="mainNavHome" class="sf-menu sf-js-enabled sf-shadow">
<li><a class="sf-with-ul" href="/">HOME</a></li>
<li><a class="sf-with-ul" href="/news/categoryfront.php/id/173/INSIDE.html">INSIDE</a><ul style="display: none; visibility: hidden;">
<li><a href="/news/categoryfront.php/id/3/_95_Sports.html">&bull; Sports</a></li>
<li><a href="/news/categoryfront.php/id/11/_95_News.html">&bull; News</a></li>
<li><a href="/news/categoryfront.php/id/4/_95_Columnists.html">&bull; Columnists</a></li>
<li><a href="/news/categoryfront.php/id/5/_95_Opinion.html">&bull; Opinion</a></li>

</ul>
</li>


<li><a class="sf-with-ul" href="/news/categoryfront.php/id/175/LOCALES.html">LOCALES</a><ul style="display: none; visibility: hidden;">
<li><a href="/news/categoryfront.php/id/35/Santa_Paula.html">Santa Paula</a></li>

</ul>
</li>


<li><a class="sf-with-ul" href="/news/categoryfront.php/id/174/JOURNALISTS.html">JOURNALISTS</a><ul style="display: none; visibility: hidden;">
<li><a href="/news/categoryfront.php/id/45/Peggy_Kelly.html">Peggy Kelly</a></li>
<li><a href="/news/categoryfront.php/id/55/Kay_Wilson-Bolton.html">Kay Wilson-Bolton</a></li>
<li><a href="/news/categoryfront.php/id/50/Mike_Kelley.html">Mike Kelley</a></li>
<li><a href="/news/categoryfront.php/id/169/Robert_Cantu.html">Robert Cantu</a></li>

</ul>
</li>


<li><a class="sf-with-ul" href="">ABOUT US</a><ul style="display: none; visibility: hidden;">
<li><a href="/info/about_us.php">About us</a></li>
<li><a href="/info/subscribe.php">Subscribe</a></li>
<li><a href="/info/contact_us.php">Contact Us</a></li>

</ul>
</li>



</ul>
</noscript>
	
	<ul class="sf-menu sf-js-enabled sf-shadow" style="float:right;margin-top: 10px;">
  <li>March 26, 2020</li>
  </ul>
      </div>
      <!-- Toolbar -->
      
      <div id="leftContent">
	
	
	
        
	
	<!-- PFPS_APBM:0 --><ul class="breadcrumbs"><div id="breadcrumb">
<ul>
<li style="line-height: 16px;">
<a href="/">Home</a>&nbsp;&raquo;&nbsp;
<a href="/news/categoryfront.php/id/151/Santa_Paula_News.html" class="selected">Santa Paula News</a>

</li>
</ul>
</div>
</ul><div style="clear:both;"></div>
<div class="box article center">


<div class="headlineWrapper">
<h1 class="headline">First report of COVID-19 related death  Sunday, CMH staff is hit by coronavirus</h1> 
<div class="publication_date"><span class="paramv">March 24, 2020</span></div>
          
<div style="clear:both; height: 1px;"></div></div>
 


<div class="article_source"><span class="paramv">Santa Paula News</span></div>


<div class="article_pages paramv">Page&nbsp;1&nbsp;<NULL></div>



<div class="summary">
<p>By Peggy Kelly</p>
<p>Santa Paula Times</p><p>With the report of the first COVID-19 coronavirus death Sunday in Ventura County, a major hospital has reported the virus has struck physician and administrative staffs.</p><p>Michael Ellingson, vice president of Marketing and Development for Community Memorial Hospital, confirmed Monday that four people related to the hospital, three anesthesiologists and an administrator, tested positive for COVID-19. The four are reportedly quarantined at their homes. One of anesthesiologists tested positive for the virus last week. The hospital halted elective surgeries last week, limiting any recent interaction between the anesthesiologists and patients, he said. The Ventura-based CMH, which has clinics throughout the county, including one in Santa Paula, halted elective surgeries last week.</p><p>In all, six Ventura County residents were reported to be hospitalized Monday in the county who are suffering from the virus. There are 35 cases, according to county officials, five more than reported Sunday when the first death was also reported. The victim has not been identified and was described by the county as being in his or her early 70s, with underlying health issues.</p>
</div>
<div class="content">


<p>Of the latest reported Ventura County cases, two are in Santa Paula, with the most in Simi Valley, where 11 people have tested positive. Thousand Oaks and Camarillo each have five&nbsp;cases, Ventura has four, Oxnard three, while Moorpark, Ojai, Oak Park, Westlake Village and Somis each have one case. In what has been described as the most vulnerable age range&nbsp;&mdash; 65 and older&nbsp;&mdash; only county residents have tested positive. Fifteen cases struck 45- to 64-year-olds. Seven people age&nbsp;25-44 have tested positive, as have three people age&nbsp;18-24. A single local case was found in someone under 18. The first local case was reported March 6; the patient had traveled on the Grand Princess cruise ship.</p><p>Experts report that 80 percent of those infected with the virus can have no or minor symptoms. Social distancing is the new buzzword with orders for people to shelter in place, limit gatherings and those outside to stay 6-feet away from each other. Warnings have come fast, furious and often from officials, from Governor Newsom who expressed his frustration at beachgoers congregating at shore to Ventura County CEO Mike Powers urging residents stay inside and away from each other.</p><p>The Ventura County Sheriff's Office sent out a blaring emergency alert&nbsp;Monday afternoon&nbsp;to cell phones in the county, reminding people to self isolate and adhere to social distancing when they must leave their homes for essential services only.</p>










<!---->

<br>
<br>

<br clear="all">

<!-- br clear="all" -->
</div>
</div>
<br>


	
	
	
	
	
	
	
	
	
	
  

	<!-- CategoryHeadlines%% MarqueeBottom%% --> 
      </div>
      <!--Left-->

  <div id="rightContainer">
    <script type="text/javascript">
<!--
SearchSubmitClicked = false;
function clearSubmitClicked() { SearchSubmitClicked = false; }
function ckSearchDblSubmit() {
if (SearchSubmitClicked) { return false; }
SearchSubmitClicked =  true;
return true;
}
// -->
</script>
<div class="siteSearch sidebarBox">
<h3 class="searchHeadline">Site Search</h3>
<form onsubmit="return ckSearchDblSubmit();" action="/news/search.php" method="get" name="searchbox" id="searchbox_form">

<fieldset>
<input class="searchTextField" id="email" type="text" name="_FB[q]" value="Search" onchange="clearSubmitClicked()" />
<input type="submit" class="searchSubmit" name="SUBMIT[submit2]" value="">
</fieldset>
</form>
</div>

    
    
    
    <div class="adContainer300">

<a href="/affiliate.php?id=17"  target="_blank"><img src="/images/affiliates//affiliate.17.jpg?b823b7fb" border="0" alt="E-Subscribe" width="120" height="90" /></a>


</div>
    <div class="sidebarBox" id="mostReadWidget"><script>
 function ini(maxcv){
   for(cv=1;cv<=maxcv;cv++){
     document.getElementById(cv).style.display='none';
   }   
   if(maxcv >0){
     document.getElementById('7days').className='';
   }
   if(maxcv >1){
     document.getElementById('14days').className='';
   }
   if(maxcv >2){
     document.getElementById('1month').className='';
   }
   if(maxcv >3){
     document.getElementById('3months').className='';
   }
 }
</script>
<div class="sidebarBox" id="mostReadWidget">
<h3 class="upcomingEventsHeadline">Most read articles</h3>
<ul id="mostReadWidget_menu">
<li id="7days" class="tabActive"><a href="javascript:void(0);" Onclick="ini(3); document.getElementById('1').style.display='block'; document.getElementById('7days').className='tabActive';">7 days</a></li>
<li id="14days"><a href="javascript:void(0);" Onclick="ini(3); document.getElementById('2').style.display='block'; document.getElementById('14days').className='tabActive';">14 days</a></li>
<li id="1month"><a href="javascript:void(0);" Onclick="ini(3); document.getElementById('3').style.display='block'; document.getElementById('1month').className='tabActive';">1 month</a></li>
<!--<li id="3months"><a href="javascript:void(0);" Onclick="ini(3); document.getElementById('4').style.display='block'; document.getElementById('3months').className='tabActive';">3 months</a></li>-->
</ul>


<div><ol id="1" style="display:block;" class="mostReadWidget_articles sidebarBox">

<li><a href="/news/fullstory.php/aid/31734/A_Message_From_Santa_Paula_Unified_School_District.html">A Message From Santa Paula Unified Schoo...</a></li><li><a href="/news/fullstory.php/aid/31726/Santa_Paula_deals_with_COVID-19_coronavirus.html">Santa Paula deals with COVID-19 coronavirus</a></li><li><a href="/news/fullstory.php/aid/31687/Thank_you_for_your_patience._The_Mighty_Santa_Paula_Times_is_updating_its_website._Stay_Tuned!_.html">Thank you for your patience. The Mighty...</a></li><li><a href="/news/fullstory.php/aid/31680/Tour_shows_off_Harvest_at_Limoneira,__models_now_open_at_new_development.html">Tour shows off Harvest at Limoneira,  mo...</a></li><li><a href="/news/fullstory.php/aid/31700/The_naming_of_Santa_Paula_92s_Sports_Stadiums,_Fields_and_Gymnasiums_.html">The naming of Santa Paula&rsquo;s Sports Stadi...</a></li><li><a href="/news/fullstory.php/aid/31712/_91Don_92t_Follow_92_Mobley_or_you_might__get_lost_in_Pumpkin_Patch_Corn_MaiZe!_.html">&lsquo;Don&rsquo;t Follow&rsquo; Mobley or you might  get...</a></li><li><a href="/news/fullstory.php/aid/31109/El_Santo_Ni_F1o_de_Atocha:_Arrival_of_icon_in_Santa_Paula_eagerly_awaited.html">El Santo Ni&ntilde;o de Atocha: Arrival of icon...</a></li><li><a href="/news/fullstory.php/aid/31681/Application_submitted_to_county_to_reopen__notorious_Santa_Clara_Waste_Water_plant.html">Application submitted to county to reope...</a></li><li><a href="/news/fullstory.php/aid/31685/Fillmore_Police_Brotherhood_dedicates__plaque_to_those_who_served_1925-1987.html">Fillmore Police Brotherhood dedicates  p...</a></li><li><a href="/news/fullstory.php/aid/31732/DA_warns_against_price_gouging_.html">DA warns against price gouging</a></li><div style="clear:both;"></div></ol></div><div style="clear:both;"></div>
<div><ol id="2" style="display:none;" class="mostReadWidget_articles sidebarBox">

<li><a href="/news/fullstory.php/aid/31734/A_Message_From_Santa_Paula_Unified_School_District.html">A Message From Santa Paula Unified Schoo...</a></li><li><a href="/news/fullstory.php/aid/31726/Santa_Paula_deals_with_COVID-19_coronavirus.html">Santa Paula deals with COVID-19 coronavirus</a></li><li><a href="/news/fullstory.php/aid/31680/Tour_shows_off_Harvest_at_Limoneira,__models_now_open_at_new_development.html">Tour shows off Harvest at Limoneira,  mo...</a></li><li><a href="/news/fullstory.php/aid/31687/Thank_you_for_your_patience._The_Mighty_Santa_Paula_Times_is_updating_its_website._Stay_Tuned!_.html">Thank you for your patience. The Mighty...</a></li><li><a href="/news/fullstory.php/aid/31700/The_naming_of_Santa_Paula_92s_Sports_Stadiums,_Fields_and_Gymnasiums_.html">The naming of Santa Paula&rsquo;s Sports Stadi...</a></li><li><a href="/news/fullstory.php/aid/31712/_91Don_92t_Follow_92_Mobley_or_you_might__get_lost_in_Pumpkin_Patch_Corn_MaiZe!_.html">&lsquo;Don&rsquo;t Follow&rsquo; Mobley or you might  get...</a></li><li><a href="/news/fullstory.php/aid/31109/El_Santo_Ni_F1o_de_Atocha:_Arrival_of_icon_in_Santa_Paula_eagerly_awaited.html">El Santo Ni&ntilde;o de Atocha: Arrival of icon...</a></li><li><a href="/news/fullstory.php/aid/31681/Application_submitted_to_county_to_reopen__notorious_Santa_Clara_Waste_Water_plant.html">Application submitted to county to reope...</a></li><li><a href="/news/fullstory.php/aid/31685/Fillmore_Police_Brotherhood_dedicates__plaque_to_those_who_served_1925-1987.html">Fillmore Police Brotherhood dedicates  p...</a></li><li><a href="/news/fullstory.php/aid/31579/Letters_to_the_Editor.html">Letters to the Editor</a></li><div style="clear:both;"></div></ol></div><div style="clear:both;"></div>
<div><ol id="3" style="display:none;" class="mostReadWidget_articles sidebarBox">

<li><a href="/news/fullstory.php/aid/31734/A_Message_From_Santa_Paula_Unified_School_District.html">A Message From Santa Paula Unified Schoo...</a></li><li><a href="/news/fullstory.php/aid/31726/Santa_Paula_deals_with_COVID-19_coronavirus.html">Santa Paula deals with COVID-19 coronavirus</a></li><li><a href="/news/fullstory.php/aid/31680/Tour_shows_off_Harvest_at_Limoneira,__models_now_open_at_new_development.html">Tour shows off Harvest at Limoneira,  mo...</a></li><li><a href="/news/fullstory.php/aid/31109/El_Santo_Ni_F1o_de_Atocha:_Arrival_of_icon_in_Santa_Paula_eagerly_awaited.html">El Santo Ni&ntilde;o de Atocha: Arrival of icon...</a></li><li><a href="/news/fullstory.php/aid/31712/_91Don_92t_Follow_92_Mobley_or_you_might__get_lost_in_Pumpkin_Patch_Corn_MaiZe!_.html">&lsquo;Don&rsquo;t Follow&rsquo; Mobley or you might  get...</a></li><li><a href="/news/fullstory.php/aid/31687/Thank_you_for_your_patience._The_Mighty_Santa_Paula_Times_is_updating_its_website._Stay_Tuned!_.html">Thank you for your patience. The Mighty...</a></li><li><a href="/news/fullstory.php/aid/31681/Application_submitted_to_county_to_reopen__notorious_Santa_Clara_Waste_Water_plant.html">Application submitted to county to reope...</a></li><li><a href="/news/fullstory.php/aid/31700/The_naming_of_Santa_Paula_92s_Sports_Stadiums,_Fields_and_Gymnasiums_.html">The naming of Santa Paula&rsquo;s Sports Stadi...</a></li><li><a href="/news/fullstory.php/aid/31707/Cardinals_had_a_Clean_Sweep_of_Matches_against_Flashes.html">Cardinals had a Clean Sweep of Matches a...</a></li><li><a href="/news/fullstory.php/aid/31685/Fillmore_Police_Brotherhood_dedicates__plaque_to_those_who_served_1925-1987.html">Fillmore Police Brotherhood dedicates  p...</a></li><div style="clear:both;"></div></ol></div><div style="clear:both;"></div>
</div>
</div>
<!--    <div class="sidebarBox"><div class="box leftside bannerlist"><ul>
<li><div class="smallbanner"><a href="http://adserver.pressflex.com/click_through.php?c=247&s=2&i=1585224362"><img src="http://adserver.pressflex.com/ad_serve.php?c=247&s=2&i=1585224362" border="0" alt=""/></a></div></li>
</ul></div>
<div class="box rightside bannerlist"><div class="smallbanner"><a href="http://adserver.pressflex.com/click_through.php?c=247&s=3&i=1585224362"><img src="http://adserver.pressflex.com/ad_serve.php?c=247&s=3&i=1585224362" border="0" alt=""/></a></div></div>
</div> -->
    
	  <div class="featureBox">

<div class="imgRightF">
<a href="/feature_button.php?id=1"><img src="/images/feature_buttons//feature_button.1.jpg?b823b7fb" border="0" alt="" width="146" height="114" /></a> </div>
<a href="/feature_button.php?id=1"><span></span></a>
<p><span style="color: #c50e1f; font-size: 15.6px;"><b>Subscribe</b></span>
<br><br>E-SUBSCRIBE<br>
Call 805 525 1890 to receive the entire paper early.
$50.00 for one year.</p>

<div class="clear"></div>
</div>
  </div>
    <!--right end-->
    <div id="bottomMenu"><a href="/info/about_us.php">About Us</a> | <a href="/info/contact_us.php">Contact</a></div>
    
    <div id="footer"><p style="text-align: center;"><span style="color: #999999;"><strong>Copyright&nbsp; 2020 - Santa Paula Times<br /></strong></span></p></div>
    </div> 
  </div>
  <!--MainContent--> 
  
  <div class="pressflex"><a href="http://pressflex.com" alt="Pressflex Ltd - The webmaster for publishers" title="Pressflex Ltd - The webmaster for publishers" target="_blank">webmaster</a></div>
  
</div>
<!--Inner-->

<!--Outer-->

<img src="/pixmaps/count.gif?1585224362" height="1" width="1" alt="" />

<!-- google_ad_section_end -->  
</body></html>
