<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<!-- google_ad_section_start(weight=ignore) -->
<title>Thank Goodness That's Gone &mdash; Happy New Year! - Santa Paula Times</title>
<meta http-equiv="Content-Type" content="text/html; charset=Windows-1252" />

<meta name="keywords" content="secret, year, new, wanda, fillion, sure, mess, date, eve, men, new year, looking men, nate fillion, secret new, 2020 wanda, happy new year, secret new year"/>
<meta name="description" property="og:description" content="No sense sugarcoating it &mdash; for the most part, 2020 was a disaster! But Wanda retained her spirit of fun (helped along by spirits) and appreciation of good..."/>
<meta property="og:url" content="http://santapaulatimes.com/news/fullstory.php/aid/31780/Thank_Goodness_That_s_Gone__97_Happy_New_Year!.html"/>
<meta name="twitter:title" property="og:title" content="Thank Goodness That's Gone &mdash; Happy New Year! - Santa Paula Times"/>
<link rel="canonical" href="http://santapaulatimes.com/news/fullstory.php/aid/31780/Thank_Goodness_That_s_Gone__97_Happy_New_Year!.html"/>
<meta property="og:image" content="http://santapaulatimes.com/images//31780.photo.2.jpg"/>

<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="apple-touch-icon" href="/images/iphone-icon.png"/>
<link rel="stylesheet" href="/style.php/layout.css"/>
<link rel="stylesheet" href="/style.php/elements.css"/>
<link href="/style.php/slideshow.css" rel="stylesheet" type="text/css" />
<link rel="stylesheet" type="text/css" href="/style.php/superfish.css" media="screen">
<script type="text/javascript" src="/js/jquery.js"></script>
<script type="text/javascript" src="/js/hoverIntent.js"></script>
<script type="text/javascript" src="/js/superfish.js"></script>
<script type="text/javascript" src="/js/bakery.js"></script>
<script src="/js/jquery.cycle.all.min.js" type="text/javascript"></script>
<link rel="stylesheet" href="/js/galleria/themes/azur/galleria.azur.css">
<script src="/js/galleria/galleria-1.2.9.min.js"></script>
<script type="text/javascript" src="/js/galleria/themes/azur/galleria.azur.min.js"></script>
<script language="javascript1.2" src="/news/navbar.js"></script>
<!--<script src="/bookmarks.js" type="text/javascript"></script>-->

<!--[if lte IE 7]>
<link rel="stylesheet" type="text/css" href="/style.php/ie7.css" media="screen">
<![endif]-->


<!-- GOOGLE ANALYTICS HTML START -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-12373077-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<!-- GOOGLE ANALYTICS HTML END -->
</head>
<body>

<div id="outerContainer">
  <div id="innerContainer">
    <div id="header">
      <div class="siteLogo"><a title="Home" href="/"></a></div>
<div id="mastheadFullBanner">
<div class="rotatingImage3"> <!-- news ticker -->
<script type="text/javascript">
$('#slideshow3 > div:first-child').show();
jQuery(document).ready(function() {
    $('#slideshow3').cycle({ 
        fx:     'fade', 
        timeout: 6000, 
        startingSlide: 0,
        cleartype: true,
        cleartypeNoBg: false
    });
});
</script>

<div id="slideshow3">
<div style="display:none;">
  <a href="http://www.kaywilsonbolton.net" class="car2imgBox"><img src="/images/image_news_ticker//image_newsticker.221.jpg?d7d39f63" border="0" alt="" 0="" width="468" height="60" /></a>
</div>
<div style="display:none;">
  <a href="http://www.santapaulatimes.com/info/subscribe.php3" class="car2imgBox"><img src="/images/image_news_ticker//image_newsticker.308.jpg?d7d39f63" border="0" alt="" 0="" width="468" height="60" /></a>
</div>

</div>
 </div>
</div>
    </div>
    <div id="mainContent">
      <div id="toolbar">
	<script language="javascript"> initNavbar(); document.write(renderTopNavbar()); </script>
	<noscript><ul style="display: block;" id="mainNavHome" class="sf-menu sf-js-enabled sf-shadow">
<li><a class="sf-with-ul" href="/">HOME</a></li>
<li><a class="sf-with-ul" href="/news/categoryfront.php/id/173/INSIDE.html">INSIDE</a><ul style="display: none; visibility: hidden;">
<li><a href="/news/categoryfront.php/id/3/_95_Sports.html">&bull; Sports</a></li>
<li><a href="/news/categoryfront.php/id/11/_95_News.html">&bull; News</a></li>
<li><a href="/news/categoryfront.php/id/4/_95_Columnists.html">&bull; Columnists</a></li>
<li><a href="/news/categoryfront.php/id/5/_95_Opinion.html">&bull; Opinion</a></li>

</ul>
</li>


<li><a class="sf-with-ul" href="/news/categoryfront.php/id/175/LOCALES.html">LOCALES</a><ul style="display: none; visibility: hidden;">
<li><a href="/news/categoryfront.php/id/35/Santa_Paula.html">Santa Paula</a></li>

</ul>
</li>


<li><a class="sf-with-ul" href="/news/categoryfront.php/id/174/JOURNALISTS.html">JOURNALISTS</a><ul style="display: none; visibility: hidden;">
<li><a href="/news/categoryfront.php/id/45/Peggy_Kelly.html">Peggy Kelly</a></li>
<li><a href="/news/categoryfront.php/id/55/Kay_Wilson-Bolton.html">Kay Wilson-Bolton</a></li>
<li><a href="/news/categoryfront.php/id/50/Mike_Kelley.html">Mike Kelley</a></li>
<li><a href="/news/categoryfront.php/id/169/Robert_Cantu.html">Robert Cantu</a></li>

</ul>
</li>


<li><a class="sf-with-ul" href="">ABOUT US</a><ul style="display: none; visibility: hidden;">
<li><a href="/info/about_us.php">About us</a></li>
<li><a href="/info/subscribe.php">Subscribe</a></li>
<li><a href="/info/contact_us.php">Contact Us</a></li>

</ul>
</li>



</ul>
</noscript>
	
	<ul class="sf-menu sf-js-enabled sf-shadow" style="float:right;margin-top: 10px;">
  <li>January 5, 2021</li>
  </ul>
      </div>
      <!-- Toolbar -->
      
      <div id="leftContent">
	
	
	
        
	
	<!-- PFPS_APBM:0 --><ul class="breadcrumbs"><div id="breadcrumb">
<ul>
<li style="line-height: 16px;">

</li>
</ul>
</div>
</ul><div style="clear:both;"></div>
<div class="box article center">


<div class="headlineWrapper">
<h1 class="headline">Thank Goodness That's Gone &mdash; Happy New Year!</h1> 
<div class="publication_date"><span class="paramv">January 06, 2021</span></div>
          
<div style="clear:both; height: 1px;"></div></div>
 






<div class="photo first">
<table><tr>
<td><img src="/images//31780.photo.2.jpg" width="362" height="1196" alt="" />
</td>
</tr>

</table>
</div>

<div class="summary">
<p>No sense sugarcoating it &#8212; for the most part, 2020 was a disaster! But Wanda retained her spirit of fun (helped along by spirits) and appreciation of good looking men, even through the mess that was 2020. Wanda's secret New Year's Eve date was Nate Fillion, so secret in fact we're not sure he even knew about it!</p>

</div>
<div class="content">













<!---->

<br>
<br>

<br clear="all">

<!-- br clear="all" -->
</div>
</div>
<br>


	
	
	
	
	
	
	
	
	
	
  

	<!-- CategoryHeadlines%% MarqueeBottom%% --> 
      </div>
      <!--Left-->

  <div id="rightContainer">
    <script type="text/javascript">
<!--
SearchSubmitClicked = false;
function clearSubmitClicked() { SearchSubmitClicked = false; }
function ckSearchDblSubmit() {
if (SearchSubmitClicked) { return false; }
SearchSubmitClicked =  true;
return true;
}
// -->
</script>
<div class="siteSearch sidebarBox">
<h3 class="searchHeadline">Site Search</h3>
<form onsubmit="return ckSearchDblSubmit();" action="/news/search.php" method="get" name="searchbox" id="searchbox_form">

<fieldset>
<input class="searchTextField" id="email" type="text" name="_FB[q]" value="Search" onchange="clearSubmitClicked()" />
<input type="submit" class="searchSubmit" name="SUBMIT[submit2]" value="">
</fieldset>
</form>
</div>

    
    <div class="newsletter sidebarBox">
<div class="newsletterSignup sidebarBox">
<h3 class="newsletterSignupHeadline">Santa Paula Times<br>E-mail News Updates</h3>
<form action="/email_signup/" method="post" name="email_signup" id="email_signup">

<fieldset>
<input type="hidden" name="_FB[inhtml]" value="1">
<input type="text" class="newsletterTextField" name="_FB[email]" id="newsletter" value="Enter your email address here" onFocus="this.select()">
<input type="submit" class="newsletterSubmit" name="SUBMIT[signup]" value="">
</fieldset>
</form>
</div>
</div>

    
    <div class="adContainer300">

<a href="/affiliate.php?id=17"  target="_blank"><img src="/images/affiliates//affiliate.17.jpg?d7d39f63" border="0" alt="E-Subscribe" width="120" height="90" /></a>


</div>
    <div class="sidebarBox" id="mostReadWidget"><script>
 function ini(maxcv){
   for(cv=1;cv<=maxcv;cv++){
     document.getElementById(cv).style.display='none';
   }   
   if(maxcv >0){
     document.getElementById('7days').className='';
   }
   if(maxcv >1){
     document.getElementById('14days').className='';
   }
   if(maxcv >2){
     document.getElementById('1month').className='';
   }
   if(maxcv >3){
     document.getElementById('3months').className='';
   }
 }
</script>
<div class="sidebarBox" id="mostReadWidget">
<h3 class="upcomingEventsHeadline">Most read articles</h3>
<ul id="mostReadWidget_menu">
<li id="7days" class="tabActive"><a href="javascript:void(0);" Onclick="ini(3); document.getElementById('1').style.display='block'; document.getElementById('7days').className='tabActive';">7 days</a></li>
<li id="14days"><a href="javascript:void(0);" Onclick="ini(3); document.getElementById('2').style.display='block'; document.getElementById('14days').className='tabActive';">14 days</a></li>
<li id="1month"><a href="javascript:void(0);" Onclick="ini(3); document.getElementById('3').style.display='block'; document.getElementById('1month').className='tabActive';">1 month</a></li>
<!--<li id="3months"><a href="javascript:void(0);" Onclick="ini(3); document.getElementById('4').style.display='block'; document.getElementById('3months').className='tabActive';">3 months</a></li>-->
</ul>


<div><ol id="1" style="display:block;" class="mostReadWidget_articles sidebarBox">

<li><a href="/news/fullstory.php/aid/31768/Laughter_may_just_be_the_best_pandemic_medicine:.html">Laughter may just be the best pandemic m...</a></li><li><a href="/news/fullstory.php/aid/31744/The_Warning:_Famed_Santa_Paula_statue_warns_passersby_about_COVID-19!_______.html">The Warning: Famed Santa Paula statue wa...</a></li><li><a href="/news/fullstory.php/aid/31778/COVID-19:_Rosie_Del_Rio_suffers_from_coronavirus,__thankful_to_be_alive_after_seven-day_SP_Hospital_stay.html">COVID-19: Rosie Del Rio suffers from cor...</a></li><li><a href="/news/fullstory.php/aid/31618/Area_man_killed_Sunday_morning_in_SPPD_Officer_involved_shooting.html">Area man killed Sunday morning in SPPD O...</a></li><li><a href="/news/fullstory.php/aid/31728/Santa_Paula_deals_with_COVID-19_coronavirus.html">Santa Paula deals with COVID-19 coronavirus</a></li><li><a href="/news/fullstory.php/aid/29268/Obituary_Celia_Galvan_Castro_September_10,_2014.html">Obituary Celia Galvan Castro September 1...</a></li><li><a href="/news/fullstory.php/aid/31777/Lowe_92s_Heroes_are_super_beautifiers__at_Santa_Paula_Boys___Girls_Club.html">Lowe&rsquo;s Heroes are super beautifiers  at...</a></li><li><a href="/news/fullstory.php/aid/31779/Amid_surge,_officials_warn_that_COVID-19_also__jeopardizes_those_without_underlying_health_issues.html">Amid surge, officials warn that COVID-19...</a></li><li><a href="/news/fullstory.php/aid/31770/Vons_on_the_front_line_of_COVID-19_pandemic.html">Vons on the front line of COVID-19 pandemic</a></li><li><a href="/news/fullstory.php/aid/28573/_91Stickboy_92:_Santa_Paula_radio_personality_awarded_another_Golden_Mike.html">&lsquo;Stickboy&rsquo;: Santa Paula radio personalit...</a></li><div style="clear:both;"></div></ol></div><div style="clear:both;"></div>
<div><ol id="2" style="display:none;" class="mostReadWidget_articles sidebarBox">

<li><a href="/news/fullstory.php/aid/31768/Laughter_may_just_be_the_best_pandemic_medicine:.html">Laughter may just be the best pandemic m...</a></li><li><a href="/news/fullstory.php/aid/31778/COVID-19:_Rosie_Del_Rio_suffers_from_coronavirus,__thankful_to_be_alive_after_seven-day_SP_Hospital_stay.html">COVID-19: Rosie Del Rio suffers from cor...</a></li><li><a href="/news/fullstory.php/aid/29268/Obituary_Celia_Galvan_Castro_September_10,_2014.html">Obituary Celia Galvan Castro September 1...</a></li><li><a href="/news/fullstory.php/aid/31618/Area_man_killed_Sunday_morning_in_SPPD_Officer_involved_shooting.html">Area man killed Sunday morning in SPPD O...</a></li><li><a href="/news/fullstory.php/aid/31744/The_Warning:_Famed_Santa_Paula_statue_warns_passersby_about_COVID-19!_______.html">The Warning: Famed Santa Paula statue wa...</a></li><li><a href="/news/fullstory.php/aid/31779/Amid_surge,_officials_warn_that_COVID-19_also__jeopardizes_those_without_underlying_health_issues.html">Amid surge, officials warn that COVID-19...</a></li><li><a href="/news/fullstory.php/aid/31777/Lowe_92s_Heroes_are_super_beautifiers__at_Santa_Paula_Boys___Girls_Club.html">Lowe&rsquo;s Heroes are super beautifiers  at...</a></li><li><a href="/news/fullstory.php/aid/31728/Santa_Paula_deals_with_COVID-19_coronavirus.html">Santa Paula deals with COVID-19 coronavirus</a></li><li><a href="/news/fullstory.php/aid/31770/Vons_on_the_front_line_of_COVID-19_pandemic.html">Vons on the front line of COVID-19 pandemic</a></li><li><a href="/news/fullstory.php/aid/31774/Bah_humbug!_COVID-19_cancels_71st_annual_Optimist_Club_Christmas_Parade.html">Bah humbug! COVID-19 cancels 71st annual...</a></li><div style="clear:both;"></div></ol></div><div style="clear:both;"></div>
<div><ol id="3" style="display:none;" class="mostReadWidget_articles sidebarBox">

<li><a href="/news/fullstory.php/aid/31768/Laughter_may_just_be_the_best_pandemic_medicine:.html">Laughter may just be the best pandemic m...</a></li><li><a href="/news/fullstory.php/aid/31778/COVID-19:_Rosie_Del_Rio_suffers_from_coronavirus,__thankful_to_be_alive_after_seven-day_SP_Hospital_stay.html">COVID-19: Rosie Del Rio suffers from cor...</a></li><li><a href="/news/fullstory.php/aid/31779/Amid_surge,_officials_warn_that_COVID-19_also__jeopardizes_those_without_underlying_health_issues.html">Amid surge, officials warn that COVID-19...</a></li><li><a href="/news/fullstory.php/aid/29268/Obituary_Celia_Galvan_Castro_September_10,_2014.html">Obituary Celia Galvan Castro September 1...</a></li><li><a href="/news/fullstory.php/aid/31618/Area_man_killed_Sunday_morning_in_SPPD_Officer_involved_shooting.html">Area man killed Sunday morning in SPPD O...</a></li><li><a href="/news/fullstory.php/aid/31744/The_Warning:_Famed_Santa_Paula_statue_warns_passersby_about_COVID-19!_______.html">The Warning: Famed Santa Paula statue wa...</a></li><li><a href="/news/fullstory.php/aid/31728/Santa_Paula_deals_with_COVID-19_coronavirus.html">Santa Paula deals with COVID-19 coronavirus</a></li><li><a href="/news/fullstory.php/aid/31770/Vons_on_the_front_line_of_COVID-19_pandemic.html">Vons on the front line of COVID-19 pandemic</a></li><li><a href="/news/fullstory.php/aid/31777/Lowe_92s_Heroes_are_super_beautifiers__at_Santa_Paula_Boys___Girls_Club.html">Lowe&rsquo;s Heroes are super beautifiers  at...</a></li><li><a href="/news/fullstory.php/aid/31774/Bah_humbug!_COVID-19_cancels_71st_annual_Optimist_Club_Christmas_Parade.html">Bah humbug! COVID-19 cancels 71st annual...</a></li><div style="clear:both;"></div></ol></div><div style="clear:both;"></div>
</div>
</div>
<!--    <div class="sidebarBox"><div class="box rightside bannerlist"><div class="smallbanner"><a href="http://adserver.pressflex.com/click_through.php?c=247&s=3&i=1609927812"><img src="http://adserver.pressflex.com/ad_serve.php?c=247&s=3&i=1609927812" border="0" alt=""/></a></div></div>
</div> -->
    
	  <div class="featureBox">

<div class="imgRightF">
<a href="/feature_button.php?id=1"><img src="/images/feature_buttons//feature_button.1.jpg?d7d39f63" border="0" alt="" width="146" height="114" /></a> </div>
<a href="/feature_button.php?id=1"><span></span></a>
<p><span style="color: #c50e1f; font-size: 15.6px;"><b>Subscribe</b></span>
<br><br>E-SUBSCRIBE<br>
Call 805 525 1890 to receive the entire paper early.
$50.00 for one year.</p>

<div class="clear"></div>
</div>
  </div>
    <!--right end-->
    <div id="bottomMenu"><a href="/info/about_us.php">About Us</a> | <a href="/info/contact_us.php">Contact</a></div>
    
    <div id="footer"><p style="text-align: center;"><span style="color: #999999;"><strong>Copyright&nbsp; 2021 - Santa Paula Times<br /></strong></span></p></div>
    </div> 
  </div>
  <!--MainContent--> 
  
  <div class="pressflex"><a href="http://pressflex.com" alt="Pressflex Ltd - The webmaster for publishers" title="Pressflex Ltd - The webmaster for publishers" target="_blank">webmaster</a></div>
  
</div>
<!--Inner-->

<!--Outer-->

<img src="/pixmaps/count.gif?1609927812" height="1" width="1" alt="" />

<!-- google_ad_section_end -->  
</body></html>
